1
0
-1

I'm trying to do a lot of data entry for our RG account that was just set up.  It is going very, very slowly because each time I click on an animal, or save or add new - pretty much anything - it takes about 20 - 30 seconds for the page to load.  Is this normal?

I did a speed test and I have 30Mb download.

  1. Heidi Steen-Johnsen

    I have a brand new lighting speed laptop.  Sometime data entry in Rescue Group is like wading through mud, and sometimes it's Ok.  I just figured that it was he amount of traffic at certain times.

  2. Tina Parker

    Mine is also fairly slow.  I do have some custom views built but it does still seem fairly slow.  Searches are quicker than the normal animal list page.

  3. Julie Bender

    We're having the same problem across the board. Not only are load times impossibly slow for the past several days, email notifications are coming in days late. It's annoying on the back end, but when our Adoptables page takes 60+ seconds to load, it looks like we have no dogs available. Normally I'd clear cache or bounce the database, but I have no access to such things with RG. I have mentioned it to support, they don't seem to know what I'm talking about or make some random excuse. I've been working in development for 20 years now, this is more than temporary internet lag, it's definitely an issue on the server side. 

  4. Heidi Steen-Johnsen

    Has anyone opened a ticket on this?  Both of our users have the same problem.  I am positive it's not our personal hardware.

  5. Julie Bender

    I opened one earlier today. We've got about 20 users, everyone is seeing the issue.

  6. Andrea Jaffrey

    I never opened a ticket for it.  The slowness seems to come and go - most the time it is very slow on Fridays.  Maybe that is the day that everyone is doing data entry.

  7. Patty Meehan

    Having major problems, of the same nature.  Was loading SUPER SLOW.  Now just not loading at all, timing out, and a message appears that says Contact Administrator. 

  8. Heidi Steen-Johnsen

    I sent my first question about this on August 9th.  I can get reports and use the database, and I like it, but it's becoming increasingly frustrating.  Eats up so much time that needs to be spent on other things for the animals.


CommentAdd your comment...

1 answer

  1.  
    2
    1
    0

    Andrea,

    No, it's not normal speed.  I would recommend that you open a support ticket so we can look into this issue.

    Update 10/9/17: We've been monitoring the performance issues, and we believe we have improved the speed of all of our web-based services.  Please definitely continue to let us know how we're doing.  Opening a support ticket is a great option for acute performance issues.

    Richard


      CommentAdd your comment...